Alienware X51 - Casque non détecté, mais haut-parleurs OK

Ordinateurs de bureau - Matériel

Ordinateurs de bureau - Matériel
Rejoignez les conversations sur les ordinateurs de bureau et stations de travail fixes DELL.

Alienware X51 - Casque non détecté, mais haut-parleurs OK

Cette question n'a pas de réponse

Messieurs dames,

Je vous contacte car je constate un problème audio depuis l'actualisation de mon PC Alienware X51 sous Windows 8.1. En effet, la prise arrière jack fonctionne très bien, prise sur laquelle sont branchés mes haut-parleurs, mais la prise avant jack refuse de faire fonctionner mon casque, qui pourtant marchait très bien avant. Le plus étonnant, c'est que Windows détecte bien le périphérique en question, mais aucun son n'en sort.

Avant l'actualisation de mon OS, lorsque je branchais un casque en même temps que mes haut-parleurs, ces derniers s'arrêtaient automatiquement pour laisser la place au casque. Les haut-parleurs se remettaient en marche dès que je débranchais le casque.

A noter que j'ai déjà rencontré un problème de la sorte, et qu'ayant par le passé contacté un de vos technicien, nous avons réussi à résoudre très efficacement le problème. Mais aujourd'***, le souci est revenu, et la situation semble très identique à ce que j'ai vu la première que j'ai constaté ce problème audio : dans l'utilitaire "son", puis "lecture", je tombe sur un nombre assez démesuré de "Digital Display Audio" qui semble ne servir à rien.

J'aimerais savoir s'il était possible de régler le problème ensemble, s'il vous plaît.

Bien à vous,

Mr Le Guillou.

Toutes les réponses
  • Bonjour,

    Je vous propose la manipulation suivante :

    • Cliquez à l'aide du bouton droit de la souris sur l'icône Alienware Audio  dans la barre d'état
    • Cliquez sur Sound Manager (Gestionnaire de son)
    • Sous l'onglet Main (Principal), cliquez sur l'onglet Headset earphone et sélectionnez -> set default ( marquer par defaut ).

    Si le souci persiste, je vous invite à mettre à jour le pilote audio depuis le site support de Dell

    Bonne journée, Hakim

  • Bonjour monsieur,

    Je suis arrivé à "Format par défaut", mais que dois-je faire par la suite ? Je dispose d'une liste et de deux boutons : "CD" et "DVD".

    Cordialement,

    Mr Louis Le Guillou.

  • Bonjour,

    Le mieux c'est de réinstaller le pilote audio depuis notre site support de dell afin de remettre les paramètres audio par défaut

    PS : Bien avant pensez à débrancher le casque

    Bonne journée, Hakim