ALIENWARE Aurora R4 - Crash après jeu

Ordinateurs de bureau - Matériel

Ordinateurs de bureau - Matériel
Rejoignez les conversations sur les ordinateurs de bureau et stations de travail fixes DELL.

ALIENWARE Aurora R4 - Crash après jeu

Cette question n'a pas de réponse

Bonsoir à tous,

Je poste ici car il m'est arrivé depuis un certain temps des problèmes avec mon pc alienware aurora R4 acheté mi 2014

En effet, il subit beaucoup de crashs étranges : uniquement suite à une session sur un jeu vidéo (à puissance moyenne). Il ne m'est jamais arrivé un crash en pleine partie mais une fois le jeu fermé, quelques minutes(entre 10 et 50) plus tard, le pc a tendance a crash, c-à-d qu'il y a un écran noir avec le son qui grise et soit il fige soit il redémarre normalement.

De plus, ce qui est étrange, c'est que ces crashs disparaissent complètement si je ne touche plus à un de ces jeux (moyennement gourmand en ressource (ex : Outlast 2 en qualité faible)).

J'ajoute également que mes températures sont très normales(60° environ jusqu'à 70° au max) et que j'ai changé la pâte graphique récemment.

Ainsi, je demande votre aide, pour connaître la réelle cause du problème et si il existe une solution. ( car le problème est embêtant étant donné qu'une fois la session de jeu terminé, le pc crash et si il est redémarré rapidement, il peut enchaîner les crashs.)

Ma config : 

NVIDIA  Geforce GTX 760 Ti OEM 2GB

Intel core i7-4820K (4 coeurs)

16 giga de ram

Windows 10 (anciennement Windows 8.1)

Pour info, j'ai vu un problème similaire ici : http://fr.community.dell.com/forums_daide/ordinateurs_de_bureau_-_matriel/f/11/t/4638

J'ai fait un  diagnostic ePSA, où l'on m'a indiqué qu'il n'existe aucune erreur dans le matériel. Ainsi, le sujet ne m'a pas apporté d'aide réelle sur le problème.

Merci d'avance pour votre aide !

Cordialement,

Bonne soirée.

Toutes les réponses
  • Bonjour Matthieu,

    Il s’agit visiblement d’un problème du paramétrage vu que le test de matériel pesa n’a détecté aucun souci.
    Avez-vous essayé les manipulations classiques pour corriger le problème :
    Mise à jour : Après un deux-points, la capitale est inhabituelle." style="outline: 0px; cursor: pointer;" id="spans1e0">mise à jour du bios, chipset et carte graphique ?
    Désinstaller l’un des jeux et le réinstaller.
    Essayez d’accéder au paramétrage du jeu pour vérifier les techniques activés, essayez aussi de désactiver le maximum des paramètres de qualité d’image et de tester, puis réactiver un par un et tester.

    Restant à votre écoute,

    Naima

  • Bonsoir et merci de votre réponse,

    J'ai tenté de faire toutes vos manipulations indiqués, le bios semble être déjà à jour(A11), je viens de mettre le chipset à jour et je mets régulièrement à jour la CG(qui l'est actuellement).

    Pour les jeux, étant donné que le problème arrivait il y a longtemps et vient d'arriver plus récemment sur un jeu installé il y a un peu, je ne pense pas que le problème soit cela

    Pour les paramétrages des jeux, je ne sais pas mais le pc a l'air de tourner très normalement, température normale et aucun crash en plein jeu.

    Je vois envoie un screen d'une erreur type de mes crashs, le code d'erreur étant soit APPCRASH ou encore WindosUpdateFailure 3(SupportAssist) :

    Je vais essayer de voir s'il n'y a plus de crash suite à vos indications et vous préviens si cela persiste.

    Cordialement, bonne fin de soirée.

  • Le problème persiste... Ecran noir suivi d'un redémarrage de l'ordinateur et Windows ne se lance pas.

    Le rapport d'erreur n'indique rien, une de mes hypothèses est une mauvaise configuration du disque dur (qui atteint très souvent les 100% d'usage), ainsi j'hésite à le reformater.

    Cordialement, Matthieu

  • Afin de s’assurer, je vous propose de faire ces vérifications : https://www.youtube.com/watch?v=t7IeKIW3N0Q

    Restant à votre écoute,

    Naima

  • Bonsoir, après avoir résolu le problème du disque dur à 100% et avoir mis quelques drivers à jour, je pensais le problème résolu. Néanmoins, il y a peu , mon pc a reboot sans raison apparente (température normale etc...)

    Comme d'habitude le problème est toujours le même : kernel power 41

    Je ne sais pas quels manipulations faire d'autre... il est possible que le jeu en question pose problème étant donné que j'ai pas testé sur d'autres applications encore.

  • Il est préférable de désinstaller le jeu et tester, et/ou tester sur d’autres jeux.

    Cordialement,

    Naima

  • Bonsoir,

    merci pour votre indication mais le problème persiste encore, et il arrive désormais au lancement du jeu ou après quelques heure de jeu. 

    Est-il possible que la carte graphique soit défaillante malgré les températures normales et les tests sous contrainte passé avec succès ?

    Merci d'avance, matthieu

  • Bonjour,

    Il ne s’agit pas d’un problème matériel mais juste un souci logiciel (selon le message d’erreur et le diagnostic effectué).

    Je vous invite à désactiver le démarrage rapide dans les options d’alimentation et tester.

    Cordialement,

    Naima