Le bouton de démarrage clignote en orange

Ordinateurs de bureau - Matériel

Ordinateurs de bureau - Matériel
Rejoignez les conversations sur les ordinateurs de bureau et stations de travail fixes DELL.

Le bouton de démarrage clignote en orange

Cette question a une réponse

Bonjour,

depuis quelques temps déjà, mon Dell XPS 8300 freeze de manière aléatoire. A chaque fois, je redémarre le PC de façon un peu radicale, en maintenant le bouton de démarrage enfoncé pour l'éteindre puis en appuyant dessus pour rallumer le PC.

J'ai fait de nombreuses recherches sur mon problème et lancé des diagnostics proposés par le site de Dell, sans succès.

Apparemment, il pourrait s'agir d'un problème d'alimentation de la carte mère, si j'ai bien compris. Mais je ne sais plus quoi faire.
Et cette fois-ci, après un freeze pendant une série de diagnostics Hardware de Dell, j'ai relancé la machine, mais elle n'a pas redémarré, et le bouton de démarrage clignotait en orange.

A l'aide. Tongue Tied

Merci d'avance pour vos réponses,

TehJoran

Réponse vérifiée
  • Bonsoir,

    Avec plaisir, dans l’attente de votre retour.

    Bonne soirée.

    Oussama

Toutes les réponses
  • J'ai réussi à redémarrer le PC de la même façon qu'auparavant mais les freeze reviennent de manière aléatoire. L'ordinateur peut tourner pendant plusieurs heures sans problèmes ou freezer 2 minutes après le lancement.

    Suis-je le seul à avoir ce problème ?

    Merci d'avance pour vos réponses.

  • Bonjour TehJoran,

    Pourriez-vous me donner plus d’informations à propos  de votre plantage ?

    Est-ce que le souci survient lorsque vous lancez une application particulière ?

    Je doute  qu’il y a une défaillance matérielle vu qu’aucun message d’erreur n’a été détecté, et vu que 

    des fois vous pouvez travailler longtemps sans freeze.

    Je vous propose la manipulation suivante afin de cerner un peu le problème :

    Veuillez démarrer la machine sur le mode sans échec (avec la prise en charge du réseau) (en tapotant sur la touche F8 dès l’allumage du PC) ce mode basic vous permettra quand même de surfer sur internet, 

    J’attends votre confirmation afin de savoir si le problème persiste aussi en mode sans échec.

    Bonne journée,

    Oussama

  • Bonjour Oussama, et merci pour votre réponse.

    Le plantage survient de manière vraiment aléatoire, pas quand je lance un programme spécifique..
    Que je sois dans un jeu vidéo, que j'écoute simplement de la musique ou que j'aie mon navigateur internet de lancé. L'image à l'écran se bloque (ainsi que le son), mais les ventilateurs continuent de tourner et aucun message d'erreur ne s'affiche. (ni de bip sonore provenant de la machine)

    Je suis actuellement en mode sans échec, et il ne semble pas y avoir de problème. Pas de freeze, rien.

    Sinon, j'ai tenté les diagnostic de Pré-boot proposés par Dell (ePSA) et l'ordinateur s'est de nouveau bloqué lors des tests de mémoire. J'ai vérifié l'intérieur du PC. Aucune barrette de RAM ne semble endommagée, ni mal branchée. Tout semble normal.

    J'ai aussi observé le journal d’événements Windows et j'ai remarqué un avertissement récurrent qui dit :

    "Le chargement du pilote DriverWUDFRd a échoué pour le périphérique WpdBusEnumRootUMB2&37c186b&0&STORAGE#VOLUME#__USBSTOR#DISK&VEN_GENERIC-&PROD_COMPACT_FLASH&REV_1.01#18E391066476&1#."

    Les autres messages "d'erreur" ou "critique" étant :

    "Le système a redémarré sans s’arrêter correctement au préalable. Cette erreur peut survenir si le système ne répond plus, s’est bloqué ou n’est plus alimenté de façon inattendue."

    "L’arrêt système précédant à 11:32:33 le ‎22/‎10/‎2013 n’était pas prévu."

    merci pour votre attention,

    TehJoran

  • Bonjour TehJoran,

    Pourriez-vous me communiquer le numéro de série « Service tag » de votre ordinateur en message privé ?

    En principe le test ePSA ne doit en aucun cas bloquer, Pourriez-vous le relancer et voir si ça bloquera toujours au même niveau ? Je n’ai pas d’idée sur le nombre de barrettes de mémoires que vous avez, mais j’ai un doute sur la dessus, je vous propose de tester avec une seule barrette à la fois.

    Dans l’attente de vous lire.

    Oussama

  • Je vous ai communiqué mon numéro de série et j'ai retenté le test ePSA (avec les 2 barrettes de RAM de 4Go chacune).
    Cette fois-ci, il ne s'est pas bloqué et s'est terminé sans détecter de problème, si ce n'est un "USB Cable 4 : Not Installed". (peut-être est-ce là la cause de l'avertissement dans le journal d'événements ..?)

    Je ne vois toujours pas d'où peuvent venir ces plantages.. Sad
    Merci pour votre attention,

    TehJoran

  • Bonjour TehJoran,

    Juste pour enlever le doute sur la partie mémoire, avez-vous eu le temps de n’en brancher qu’une seule et travailler pendant une longue durée ?

    Pourriez-vous me communiquer votre numéro de téléphone en message privé afin de prendre contact avec vous ?

    Bonne journée,

    Cordialement Oussama,

  • Depuis hier en fin d'après-midi, je n'ai plus eu un seul plantage. J'ai pourtant passé quelques heures à jouer à un jeu demandant pas mal de ressources (Skyrim). J'avais laissé les deux de branchées, et je n'ai eu aucun problème (mais le message du journal d'événement revient à chaque démarrage de Windows).
    Et par là, j'entend, le message disant :


    "Le chargement du pilote DriverWUDFRd a échoué pour le périphérique WpdBusEnumRootUMB2&37c186b&0&STORAGE#VOLUME#__USBSTOR#DISK&VEN_GENERIC-&PROD_COMPACT_FLASH&REV_1.01#18E391066476&1#."


    Je ne sais pas si j'ai fait quelque chose qui ait pu le refaire fonctionner normalement, mais mon PC a l'air d'être tombé en marche ! Cool
    Merci pour votre aide, mais je pense que je vais laisser tout ça en l'état, à moins que le problème ne survienne de nouveau.
    Si j'ai de nouveau des soucis, je vous communiquerai mon numéro de téléphone par MP.

    Bien à vous,

    Joran

  • Bonsoir,

    Avec plaisir, dans l’attente de votre retour.

    Bonne soirée.

    Oussama