Pb de calibration avec X-RITE Display pro sur U2713H

Moniteurs et projecteurs

Moniteurs et projecteurs
Rejoignez les discussions sur les périphériques d'affichages, moniteurs et projecteurs.

Pb de calibration avec X-RITE Display pro sur U2713H

Cette question n'a pas de réponse

J'ai un écran U2713H depuis quelques temps et j'ai vendu ma sonde Datacolor pour passer à X-Rite Display Pro afin de profiter du calibrage matériel offert par ce couple écran+sonde.

J'ai installé le soft 1.5.3 fourni avec l'écran et cela fonctionnait. On me propose la mise à jour pour passer à la version 1.5.10 et je l'installe.

Depuis, lors de la procédure de calibration, je peux apparemment mesurer la lumière ambiante mais lors de la phase de mesure de l'écran, j'ai le message d'erreur " Echec de la connexion. Plusieurs écrans ont été trouvés,... il faut débrancher l'écran, .... passe en USB2".

Je n'ai pas d'autre écran,

Ma tablette graphique est connectée en USB sur l'écran et fonctionne parfaitement, (le lecteur de carte intégré aussi)

La sonde branchée à la place de la tablette ne fonctionne toujours pas,

Débrancher l'écran n'a rien donné,

Je n'ai pas installe le logiciel fourni avec la sonde

Je suis sous Windows 7.

Quelqu'un peut'il quelque chose pour moi ?

Merci d'avance

Toutes les réponses
  • Bonjour D_Dam31,

    Je vous invite à installer l'application de la sonde ensuite vous testez le calibrage à travers cette application.

    Cordialement.

    Abdel

  • Bonsoir

    J'ai installé la version 1.6.3 du soft X-Rite et la procédure c'est déroulé sans Pb mais ne produit que profils "logiciel" en non "matériel" (table LUT). C'est cette calibration matérielle qui m'a fait choisir cet ecran Dell et cette sonde qui est la seule compatible.

    La sonde est connectée sur le même port USB que lorsque j'utile le soft "Dell/X-Rite"

  • Bonjour D_Dam31,

    Je vous propose de désinstaller l'application de l'écran ensuite vous la réinstallez à partir du média qui a été fourni avec et vous désactivez la mise à jour.

    Vous testez et si le problème persiste, je vous propose de contacter le support X-Rite:  https://www.xrite.com/contact_us.aspx?iselidx=4

    Cordialement.

    Abdel

  • Bonjour,

    le soft fourni avec l'écran est le 1.0.1 qui est très archaïque  ...

    Apparemment le dernier soft disponible est le 1.5. Il y sans doute eu pas mal d'améliorations entre ces deux versions ... 

  • Bonjour D_Dam31,

    Probablement il y a eu quelques améliorations mais je pense que la priorité pour vous est de faire fonctionner la sonde, par la suite, vous pourriez tester avec une nouvelle version de l'application une fois disponible, en espérant qu'elle sera compatible avec le dispositif X-rite..

    Je reste disponible en cas de besoin.

    Cordialement.

    Abdel