Dell U2713HM - Pixels défectueux

Moniteurs et projecteurs

Moniteurs et projecteurs
Rejoignez les discussions sur les périphériques d'affichages, moniteurs et projecteurs.

Dell U2713HM - Pixels défectueux

Cette question n'a pas de réponse

Bonjour,

J'ai fait l'acquisition le 02/04 d'un écran Dell U2713HM. Cet écran a toujours bien fonctionné, jusqu'à récemment (quelques jours) où périodiquement j'avais toute une colonne de pixels défectueux (une seule couleur était affichée : vert, bleu ou rose - ou des combinaisons). En faisant pivoter l'écran légèrement, le problème disparaissait (laissant sous-entendre un câble défectueux).

Mais depuis hier, le problème est permanent. Pivoter l'écran ne fait que changer la couleur des pixels défectueux. Il s'agit bien de l'écran, j'ai deux ordinateurs et le problème est le même sur les deux. Ce n'est pas non-plus un problème de câble, j'en ai testé d'autres. Ni la prise, vu que j'ai testé Dual-DVI et DisplayPort. Et en plus, lorsqu'aucun ordinateur n'est relié à l'écran, la colonne de pixels défectueux reste visible.

Voici la fameuse colonne (lorsque l'écran est relié à l'ordinateur) :

Et voici lorsqu'il n'est relié à aucun ordinateur (lorsqu'il affiche le message "There is no signal coming from your computer..."), ce qui prouve bien que l'écran est défectueux :

J'ai tenté de contacter le SAV par téléphone. Au bout de 45min d'attente, ça a raccroché.

Pouvez-vous m'indiquer la procédure de renvoi du matériel ?

Merci d'avance.

Toutes les réponses
  • Bonjour niyaven,

    Je vous invite à me communiquer en message privé les informations ci-dessous :

    -         Le service Tag de votre écran ou son numéro de commande

    -         Vos coordonnées (Nom complet, Adresse Email, Adresse postale)

    Je viens de vous envoyer une demande d’ajout à la liste des amis.

    Passez une excellente journée, cordialement.

    Mohamed