problème de calibration coleur avec les dernières versions

Moniteurs et projecteurs

Moniteurs et projecteurs
Rejoignez les discussions sur les périphériques d'affichages, moniteurs et projecteurs.

problème de calibration coleur avec les dernières versions

Cette question n'a pas de réponse

Bonjour

J'ai un dell U2713H, j'ai installé la version  dell ultrasharp calibration couleur fourni sur le cd 1.0.3. Tout s'est bien déroulé avec la sonde x.rite I1 display pro. J'ai voulu mettre à jour le logiciel avec des versions plus récentes 1.5.3 puis 1.5.8 . Tout peut se paramétrer correctement (paramétrage beaucoup plus complet que la version 1.0.3) la sonde est reconnue, je lance la calibration mais à la fin de celle-ci, il ne m'est pas proposé d'enregistrer la calibration mais d'en recommencer une, et cela sans fin quelque soit la version 1.5.3 ou 1.5.8. J'ai Ré essayé la version fourni sur le CD, pas de problème. J'ai windows 7 à jour.

Quelqu'un a-t-il une solution?

merci d'avance

Toutes les réponses
  • Bonjour,

    Si cette option est disponible sur la version 1.0.3 et pas sur les nouvelles versions 1.5.3 & 1.5.8 c'est qu'elles ne l’intègre pas, toutefois, je vous propose ces liens qui pourront etre utiles :

    http://goo.gl/Fnbyhn

    http://goo.gl/ha25PI

    http://goo.gl/vF3JDe

    http://goo.gl/DQ2k94

    Bon Weekend, Hakim

  • bonjour,

    merci pour la réponse,  mais j'avais déjà parcouru l'ensemble de ces infos et ça ne résout donc pas mon problème, je suis absent en ce moment, je m'y recolle d'ici une huitaine.

    A suivre donc et à la semaine prochaine peut-être