Ecran U2312HM - Probleme lors de la mise sous tension

Moniteurs et projecteurs

Moniteurs et projecteurs
Rejoignez les discussions sur les périphériques d'affichages, moniteurs et projecteurs.

Ecran U2312HM - Probleme lors de la mise sous tension

Cette question n'a pas de réponse

Bonjour,

Je rencontre un problème de mise en route avec un écran DELL modèle U2312HM.

Lorsque je branche le câble d'alimentation (aucun autre câble branché), et sans aucune autre action, le voyant d'allumage (LED bleue en bas a droite de l'écran) se met immédiatement a clignoter. Un léger bruit se fait également entendre (synchronisé avec le clignotement du voyant d'allumage), semblable à celui d'un écran qui s'allume.

Impossible ensuite d'allumer l'écran en appuyant sur le bouton marche/arrêt (cela n'a aucun effet, même en appuyant plusieurs secondes). Par ailleurs, j'ai également observé que le clignotement continue quelques secondes après avoir débranché le câble d'alimentation.

Voici les actions que j'ai entreprises pour tenter de résoudre le problème (aucune ne fonctionne) :

  • Débrancher l'alimentation / attendre plusieurs minutes / rebrancher l'alimentation
  • Changer le câble d'alimentation
  • Appuyer longuement sur le bouton marche arrêt (une fois le câble d’alimentation branché)

Cordialement

MT

Toutes les réponses
  • Bonjour mtanneau,

    Pourriez-vous me communiquez en message privé, votre numéro de série (service tag sur l’étiquette, il se compose de 7 caractères alphanumérique) ?

    Je viens de vous envoyer une demande d’ajout d’amis.

    En vous souhaitant une excellente journée.

    Naima.