Dell Ultrasharp u2411 trainées vertes sur écran

Moniteurs et projecteurs

Moniteurs et projecteurs
Rejoignez les discussions sur les périphériques d'affichages, moniteurs et projecteurs.

Dell Ultrasharp u2411 trainées vertes sur écran

Cette question n'a pas de réponse

Bonjour, 
 
Je possède un écran Dell Ultrasharp u2411 qui n'est plus tout neuf mais super pour mon deuxième pc. 
Depuis quelques temps je vois apparaître des traces vertes sur l'écran. 
 
Parfois quand je tape légèrement sur l'écran ça s'en va puis cela revient... 
 
Savez-vous d'où cela peut venir ? Problème de masse ? Problème d'isolement de composants ? Problème de nappe ? Un condensateur qui fuit ? 
 
Voici deux images pour illustrer mes propos.

Avez-vous une piste ? David

Toutes les réponses
  • Hello,

    Ta plusieurs option de choix niveau câble PC/ECRAN ?

    Change et vérifie sa le re fait plu.

  • Bonjour dadou351.

    C'est fort probable que ça soit un souci matériel de l'écran, Est-ce qu'il est toujours en garantie ?

    Cordialement.

    Tarik                      

    Dell | Social Media Specialist

  • Bonjour,

    Oula non il date cet écran :) Mais étant donné que je m'y connais plutôt pas mal en électronique je serai prêt à le redémonter pour remplacer le ou les composants endommagés :)

    J'ai essayé en testant toutes les sources d'entrées et même sans câble, l'écran noir est truffé de points verts scintillants. Ce qui est étrange c'est que en tapant sur l'écran (dessus et derrière) parfois ça part et l'écran fonctionne normalement. Puis ça revient quelque temps après.

    Du coup je pense qu'il s'agit peut être d'une fichue nappe, une masse, un composant légèrement dessoudé...

    Qu'en pensez-vous ? David

  • hello's,

    dadou351

    Du coup je pense qu'il s'agit peut être d'une fichue nappe, une masse, un composant légèrement dessoudé...

    Qu'en pensez-vous ?

    dadou351
    Ce qui est étrange c'est que en tapant sur l'écran (dessus et derrière) parfois ça part et l'écran fonctionne normalement. Puis ça revient quelque temps après.

    Je le pense aussi espérons que sa soit un mauvais contact de nappe (vérifier si y a pas d’oxydation sur les fiches) Au pire peut être une soudure sèche  (soudure qui a un mauvais contact) remettre de l'etaing sur les soudures douteuse.

    Bon courage ;)