S2716DG Banding ou pas ?

Moniteurs et projecteurs

Moniteurs et projecteurs
Rejoignez les discussions sur les périphériques d'affichages, moniteurs et projecteurs.

S2716DG Banding ou pas ?

Cette question n'a pas de réponse

Bonjour,

Depuis l'achat de mon moniteur, j'ai un léger banding dans les jeux images et vidéos dans les endroit sombre et noir. Je ne parviens pas éliminer sauf en réglant dans le panneau des driver Nvidia et encore c'est pas l'idéal.

Apparemment beaucoup sont touché sur ce moniteur, que fait Dell ?

Problème de panneau, est-ce normal, avez-vous une réponse ?

Voyez-vous la même chose ?

http://www.hostingpics.net/viewer.php?id=77572738.png

http://www.hostingpics.net/viewer.php?id=531671IMG2017041809200.jpg

Cdt.

Toutes les réponses
  • Bonjour edubarob,

    Nous vous remercions de nous avoir contactés.

    Je vous prie de lancer le Test-Auto ainsi que le diagnostic intégré de l’écran (voir page 38 et 39 du manuel ci-dessous) :

    http://dell.to/2o7c2g2

    Je vous prie aussi de faire une réinitialisation aux paramètres d’usine via l’OSD (voir page 28), vérifiez ensuite si le souci persiste.

    Je vous souhaite une excellente journée.

    Cordialement.

    Amine

    Dell   | Social Media Specialist

  • Bonjour,

    le Test-Auto consiste seulement à débrancher le câble relié à l'ordinateur puis éteindre et rallumer le moniteur ? Et bien je vois seulement le message comme indiqué dans la remarque.

    Pour le test intégrer, je note rien non plus.

    Avez-vous un profil récent pour ce moniteur ?

    Cdt.

  • Bonjour edubarob,

    Oui c’est exact pour le Test-Auto, je voulais juste savoir si le défaut d’affichage apparaissait dessus (écran isolé de la carte graphique). Le message dans la remarque apparait avec un affichage correct ?

    Par ailleurs, je vous prie d’installer le pilote suivant :

    https://downloads.dell.com/FOLDER03304588M/1/DELL_S2716DG-MONITOR_A00-00_DRVR_G0JTT.exe

    En attente de votre retour.

    Je vous souhaite une excellente journée.

    Cordialement.

    Amine

    Dell   | Social Media Specialist

  • Bonjour,

    Oui c'est correct, en même temps y a juste un fond noir avec un message.

    J'ai déjà installer le pilote, par contre il s’installe dans C:\Dell. C'est normal ?

  • Bonjour edubarob,

    Je vous remercie de votre retour.

    Oui c’est normal que ça s’installe sur « C:\Dell » vu que c’est le dossier d’extraction par défaut des pilotes.

    Avez-vous déjà branché l’écran sur une autre machine pour voir si le souci de banding apparaissait avec une carte graphique différente ?

    D’un autre côté pour cet écran vous avez comme connecteurs :

    -1 HDMI 1.4

    -1 DP 1.2

    Lequel utilisez-vous généralement ? Avez-vous testé un branchement via l’autre port ?

    En attente de votre retour.

    Je vous souhaite une excellente journée.

    Cordialement.

    Amine

    Dell   | Social Media Specialist