ouverture des images .bmp lente avec visionneuse Windows 7

Logiciels et système d'exploitation

Logiciels et système d'exploitation
Rejoignez les conversations dédiés aux logiciels et système d'exploitation.

ouverture des images .bmp lente avec visionneuse Windows 7

Cette question a été répondue par DELL-Oussama A

Bonjour à toutes et à tous

J'ai une personne qui a un ordinateur DELL Windows 7 ( 64 bits). 

Dès que la personne ouvre des images .bmp avec la visionneuse de Windows , il y a un temps de chargement assez lent. Il faut compter entre 10s et 3 min pour que l'image s'ouvre complètement. 

J'ai testé avec des images jpeg et les images s'ouvrent rapidement( tout de suite) 

J'ai testé avec d'autres logiciels comme Picasa , Paint et Microsoft Office Picture Manager mais le problème est toujours présent avec les fichiers bmp. 

J'ai désinstallé l'antivirus McAfee et redémarré le poste mais le problème est toujours présent. 

J'ai mis à jour le logiciel firefox car de temps en temps , il y a un message erreur qui apparait lors de l'ouverture des images : " COM Surrogate". 

Voici la procédure que j'ai suivi mais celle-ci n'a pas réglé mon problème : 
http://ramenetascience.com/informatique/windows/com-sur...'images-windows-7-suite/ 

J'ai utilisé aussi le Fit-it de Microsoft pour diagnostiquer les problèmes concernant la visionneuse mais rien n'a été détecté. (http://support.microsoft.com/mats/windows_photo_and_sli...

J'ai suivi aussi cette vidéo mais le problème n'est pas résolu : http://www.youtube.com/watch?v=tW1AhOP8ZDk 

Avez-vous un début de solution à mon problème ? 

Merci. 

Voici le rapport sur le système 

Rapport d’informations système écrit à l’emplacement : 11/06/13 14:05:18
Nom du système : 
[Résumé système]

Élément Valeur
Système d’exploitation Microsoft Windows 7 Professionnel
Version 6.1.7601 Service Pack 1 Build 7601
Informations supplémentaires Non disponible
Éditeur Microsoft Corporation
Ordinateur
Fabricant Dell Inc.
Modèle Precision M4700
Type PC à base de x64
Processeur Intel(R) Core(TM) i7-3840QM CPU @ 2.80GHz, 2801 MHz, 4 cœur(s), 8 processeur(s) logique(s)
Version du BIOS/Date Dell Inc. A07, 13/12/2012
Version SMBIOS 2.7
Répertoire Windows C:\Windows
Répertoire système C:\Windows\system32
Périphérique de démarrage \Device\HarddiskVolume3
Option régionale France
Couche d’abstraction matérielle Version = "6.1.7601.17514"
Utilisateur
Fuseaux horaires Paris, Madrid
Mémoire physique (RAM) installée 16.0 Go
Mémoire physique totale 15.9 Go
Mémoire physique disponible 12.1 Go
Mémoire virtuelle totale 31.7 Go
Mémoire virtuelle disponible 27.7 Go
Espace pour le fichier d’échange 15.9 Go
Fichier d’échange C:\pagefile.sys 

j'ai copié les fichiers sur mon ordinateur et je n'ai pas ce problème. Les fichiers font entre 4 mo et 700mo. La différence entre les 2 ordinateurs est que j'ai un pc fixe et lui un portable.

J'ai testé cette solution mais celle-ci ne fonctionne pas dans mon cas 

Right Click Desktop -> Screen Resolution -> Advanced Settings -> Color Management -> Color Management -> Advanced -> Change System Defaults 

Then click on the default profile (the one you are using now) and click Remove. The profile should have some string in it like 'calibrated' ( I forget, I just deleted mine ). Make sure the new default profile does not have the 'calibrated' string in it. When you click Remove you will probably note some change in the screen colors as another profile becomes the default.

J'ai testé cette solution : 

go to: %WinDir%\System32\spool\drivers\color ou C:\Windows\System32\spool\drivers\color 
and delete the file: 
CalibratedDisplayProfile-0.icc mais je ne trouve pas le fichier en question sur le poste. 

J'ai testé cette autre manipulation mais le problème est toujours présent . 

this returned my photo viewer to normal speed instantly (no reboot required). My new monitor had some slight color tendencies I didn't care for which is why I used the built in monitor calibration, but that profile slowed my picture viewing to an intolerable level...You may be happy with the way the colors look, depending on your display...But mine was slightly off in some instances so after fixing the slowdown problem by deleting this profile, I got my display to look correct by instead by doing the following: 
right click desktop; screen resolution; advanced settings; color management; Devices 
once here you'll see "Profiles Associated With This Device" which in my case was "Samsung - Natural Color Pro 1.0 ICM". Click Add... and Select one from the available ICC profiles (it seems that "sRGB IEC...." tends to be the best choice in most cases. After that you will see the sRGB profile listed along with the other...lastly click on the sRGB profile and then click "Set as Default Profile" down in the lower right, then close. 
Again, You may not have to do this at all if your happy with the way the colors look... 
I feel MS should really look into this problem because they include a monitor calibration utility with win7 but the result is an unusable photo viewer....as I have seen quite a few topics dealing with this slowdown... 

La personne qui a l'ordinateur dell m'a donné un message d'erreur qui vient d'apparaître? ( Cf cliquer sur le lien pour récupérer la capture écran ) 
http://cjoint.com/?CKtoJShEEum 

J'ai suivi cet article mais je n'ai pas kasperky comme antivirus et je ne peux pas exclure dllhost.exe comme demandé dans le tuto. 

http://helpdeskgeek.com/help-desk/fix-com-surrogate-has-stopped-working-in-windows-7/ 

Je vais tester cette solution afin de voir si cela fonctionne à nouveau correctement : 

le panneau de configuration le gestionnaire de désinstallation des programme, vous afficher les mise à jour de Windows, vous recherchez le pack KB2670838 et vous cliquez dessus pour le désinstaller, le PC demandera l'arret et le redémarrage du PC (fermer vos processus avant de désinstaller) et tout remarche correctement. (http://www.commentcamarche.net/forum/affich-27318484-dllhost-exe)

Si vous avez une solution, je suis preneuse. 

Merci 

Réponse vérifiée
  • Bonjour Informatique girl,

    Vous avez déclaré le même souci sur l’autre post, je verrouille celui-ci.

    Passez un bon Weekend.

    Oussama

Toutes les réponses
  • Bonjour Informatique girl,

    Vous avez déclaré le même souci sur l’autre post, je verrouille celui-ci.

    Passez un bon Weekend.

    Oussama