Problème de restauration système Alienware 17 R2

Logiciels et système d'exploitation

Logiciels et système d'exploitation
Rejoignez les conversations dédiés aux logiciels et système d'exploitation.

Problème de restauration système Alienware 17 R2

Cette question a été répondue par Arsonic

Bonjour,

Depuis la mise à jour Anniversaire de Windows 10 mon portable alienware 17 r2 rencontre de multiple problèmes.

Cette mise à jour semble s'être dérouler sans problème (assez rapide et aucune erreur signalée).

Sauf que le processus svchost (netsvc) me grignotait la mémoire jusqu'à saturation rendant mon produit inutilisable.

j'ai donc rétrograder mon Windows vers la version précédente (1511) en passant par l'utilitaire Windows.

Le problème de mémoire as disparu mais d'autres sont apparus.(plusieurs applications ne fonctionnaient plus et celles qui fonctionnent sont désormais en anglais...) De plus, Windows Update cherche à m'installer de nouveau la mise à jour anniversaire 1607...

J'ai alors prit la décision de rafraichir mon produit à l'état d'usine (partition système uniquement) et de migrer vers Win10.

La version 1607 de Windows 10 semble s'être correctement installer. idem pour les différentes mise à jour et les drivers.

Sauf que, lorsque j'éteint mon portable et le rallume le lendemain je n'arrive pas à me connecter.

J'arrive sur l'écran de verrouillage,et lorsque je clic pour saisir mon mot de passe (compte local), je tombe sur une roue de chargement Windows interminable qui m'oblige à hardreset (pression longue sur le bouton d'alim).Le portable redémarre et fonctionne correctement mais le problème se répète a chaque arrêt prolonger de mon portable.

Ayant peur d'abimer mon produit, j'ai de nouveau rafraichi mon système à l'état d'usine (partition système uniquement).

Désormais c'est les fonctions de restauration d' alienrespawn qui ne fonctionne plus (réparation intelligente et restauration). Je clic sur redémarré et Windows redémarre normalement au lieu de démarrer sur l'utilitaire alienrespawn

J'ai réussi a exécuter la réparation intelligente avec ma clé USB de restauration.

Seul l'amorçage du disque (MBR) est OK.

Tables de partitions, lecteur de disque, fichier de démarrage et fichiers Windows sont KO (croix rouge)

je ne sais plus quoi faire...

Que dois-je faire pour restaurer mon produit et mes applications d'origine ?

Comment dois-je procéder pour mettre à niveau vers Windows 10 ?

Ma config :

Alienware 17 R2 (mars 2015)

I7 4710HQ

8 Go de DDR3L

256 go ssd + 1To HDD

GTX970M

OS d'origine : Windows 8.1

Merci d'avance

Réponse vérifiée
  • Bonjour et merci Mohamed,

    Je suis actuellement sur mon OS d'origine (Windows 8.1) car j ai déjà tenter de rétrograder mon Windows 10 sans succès.

    Depuis cette opération, c'est alienrespawn qui semble malade. il me propose un mise à jour alors que j'ai la dernière version (1.9.2.8), il ne reboot pas sur l'utilitaire quand je lui demande de faire une restauration ou une analyse intelligente. Seul ma clé usb de récup fonctionne au boot.

    J'ai essayé de le réparer en exécutant une nouvelle installation (sans avoir désinstaller au préalable) en pensant qu'il allais me réinitialiser les réglages.L'extraction et l'installation semble se dérouler avec succès. Mais lors de la phase suivante (Updating PE environment...) j'obtiens le messages d'erreur : factorysetup error 2.

    J'ai peur de perdre ma partition d'usine en le désinstallant.

    Que dois-je faire pour rendre alienrespawn fonctionnel ?

    Merci

Toutes les réponses
  • Bonjour Arsonic,

    Je vous invite dans un premier temps à lancer une rétrogradation de votre Windows 10, puis vous utilisez la version 1.9 de l’Alienrespawn, pour pouvoir récupérer l’image usine.

    Je reste disponible si besoin.

    Passez une excellente journée, cordialement.

    Mohamed

  • Bonjour et merci Mohamed,

    Je suis actuellement sur mon OS d'origine (Windows 8.1) car j ai déjà tenter de rétrograder mon Windows 10 sans succès.

    Depuis cette opération, c'est alienrespawn qui semble malade. il me propose un mise à jour alors que j'ai la dernière version (1.9.2.8), il ne reboot pas sur l'utilitaire quand je lui demande de faire une restauration ou une analyse intelligente. Seul ma clé usb de récup fonctionne au boot.

    J'ai essayé de le réparer en exécutant une nouvelle installation (sans avoir désinstaller au préalable) en pensant qu'il allais me réinitialiser les réglages.L'extraction et l'installation semble se dérouler avec succès. Mais lors de la phase suivante (Updating PE environment...) j'obtiens le messages d'erreur : factorysetup error 2.

    J'ai peur de perdre ma partition d'usine en le désinstallant.

    Que dois-je faire pour rendre alienrespawn fonctionnel ?

    Merci

  • Bonjour Arsonic,

    La partition de récupération sera là, même si vous désinstallez et réinstallez l’AlienRespawn, et je vous invite à le faire.

    Je reste disponible si besoin.

    Passez une excellente journée, cordialement.

    Mohamed