Désactivation intempestive de ma carte réseau suite à migration vers Windows 10

Logiciels et système d'exploitation

Logiciels et système d'exploitation
Rejoignez les conversations dédiés aux logiciels et système d'exploitation.

Désactivation intempestive de ma carte réseau suite à migration vers Windows 10

Cette question n'a pas de réponse

J'ai fait migrer de Seven vers Windows 10, mon PC XPS 8100 équipé de la carte réseau BroadCom  NetLink (TM) Gigabit Ethernet

Depuis cette migration ma carte réseau se désactive de façon intempestive. Pas très souvent (1 à 2 fois par jour) mais suffisamment pour être pénible

Pour la réactiver rapidement (sans passer par le diagnostique de windows qui dure des plombes) je dois ouvrir le gestionnaire de périphérique, sélectionner la carte réseau et faire un clique droit dessus pour la réactiver

Sauriez vous ce que je dois faire pour corriger ce problème. La version du pilote de la carte est 15.6.1.2 et date du 29/01/2013 (pilote Microsoft)

Toutes les réponses
  • Bonjour,

    Il n'a pas été confirmé que votre studio XPS 8100 est compatible avec la mise à niveau vers Windows 10 ( d’après notre liste des machines compatibles http://goo.gl/dbUI3Z et d'après la partie support du site de Dell, là ou les pilotes pour Windows 10 n'y sont pas listés).

    Je vous propose quand même de mettre à jour le Bios ensuite les mises à jours automatiques de Windows via Windows update, et par la suite de vérifier la disponibilité du pilote réseau ( pour Windows 10 ) directement depuis le site du constructeur, sinon, et si vous rencontrez par la suite d'autres anomalie, il est conseillé de revenir à votre version précédente de Windows.

    Bon weekend, Hakim

  • Merci pour votre réponse

    Auriez vous un lien vers un article qui explique comment faire la mise à jour de son BIOS ?

  • Bonjour,

    La voici :

    http://goo.gl/xXuE3H

    Bon début de semaine, Hakim