Problème clavier

Appareil mobiles

Appareil mobiles
Rejoignez les conversations sur les périphériques mobiles DELL, tablettes et smartphones.

Problème clavier

Cette question n'a pas de réponse

Bonjour,

Sur notre tablette Venue 10 pro 5055 équipée en windows 10, depuis une semaine, le clavier tactile se met par défaut en clavier manuscrit. Ce n'est pas ce qu'il y a de plus simple dans notre travail.

Avant, quand nous utilisions le clavier tactile, celui-ci s'affichait en mode clavier numérique ce qui était beaucoup plus pratique.

Malheureusement, je n'arrive pas à trouver où régler ce mode d'affichage par défaut. Quelqu'un a-t-il déjà eu le souci? Où effectuer ce réglage.

Je vous remercie d'avance de votre réponse.

Cordialement,

SMGBO

Toutes les réponses
  • Je ne sais pas si ça peut vous faire avancer dans la résolution de mon problème, mais si j'ouvre le clavier tactile avec mon doigt, j'accède directement au clavier numérique. Par contre, si je l'ouvre avec le stylet, c'est le clavier manuscrit qui s'ouvre...

    Et pour info, j'utilise un style Dell Active Stylus (enfin je suppose qu'il s'agit bien de la référence du produit).

    Merci d'avance pour vos réponses.

    Cordialement,

    SMGBO

  • Bonjour SMGBO,

    Je vous invite à regarder les options d’ergonomie de Windows 10 sur votre tablette : http://bit.ly/2cwTnF7

    Je reste disponible si besoin.

    Passez une excellente journée, cordialement.

    Mohamed

  • Bonjour et merci de prendre le temps de me répondre.

    Votre lien indique comment activer ou désactiver le mode tablette. J'ai testé, ça ne change rien. Dans les options d'ergonomie, je suis allé sur les options du clavier et aucune ne semble influencer sur mon problème.

    Ma question est comment régler par défaut le clavier tactile en mode "clavier" et pas en mode "saisie manuscrit"?

    Mais peut être que les termes que j'utilise ne sont pas les bons et que je ne suis pas suffisamment clair...

    Cordialement,

    SMGBO

  • Bonjour SMGBO,

    Je vous invite à suivre la manipulation ci-dessous, pour changer le comportement du Service du Clavier tactile et du volet d’écriture manuscrite.

    Appuyez simultanément sur les touches WIN + R pour lancer la boîte de dialogue «Exécuter», puis tapez services.msc et appuyez sur Entrée. Cela va directement ouvrir le Gestionnaire des services

    Parmis les services, vous trouverez : Service du Clavier tactile et du volet d’écriture manuscrite.

    Là vous pouvez apporter la modification que vous souhaitez pour activer ou désactiver le clavier manuscrite.

    Je reste disponible si besoin.

    Passez une excellente journée, cordialement.

    Mohamed

  • Bonjour,

    Votre solution, désactive complètement le clavier tactile, pas uniquement la saisie manuscrite. Je souhaiterai pouvoir utiliser le clavier tactile, mais pas qu'il se mette par défaut en saisie manuscrite.

    Cordialement,
    SMGBO

  • Bonjour SMGBO,

    Normalement, cela devra réinitialiser les paramètres du clavier en le réactivant.

    Si cela ne fonctionne toujours pas, je vous invite à restaurer votre Windows 10 vers un point de restauration (là ou vous n’aviez pas le souci).

    Voici un article Microsoft qui explique comment faire : http://bit.ly/2cEc9sI

    Je reste disponible si besoin.

    Passez une excellente journée, cordialement.

    Mohamed